<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	 - Nant Conwy reach WRU Plate semi-finals
</title><meta http-equiv="X-UA-Compatible" value="IE=9" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" />
	
					<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->
	
	<!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup  
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />-->

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/nwp.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@NWPioneer" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/nwp.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="North Wales Pioneer" /><meta property="og:type" content="article" /><meta property="fb:admins" content="424055054271765" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v13" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
<!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>
    <!-- GRAPESHOT channel tag END -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11052/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

	
	<!-- LOTAME implementation -->
	<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>

        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->
	
	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
  <link rel="stylesheet" type="text/css" href="/__style/bespoke/north_wales_pioneer.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507753741232126" /><meta name="Title" content="Nant Conwy reach WRU Plate semi-finals" /><meta name="Description" content="NANT Conwy advanced to the SWALEC Plate semi-finals after an eye-catching 21-5 win over St Peter’s." /><meta itemprop="name" content="Nant Conwy reach WRU Plate semi-finals" /><meta itemprop="description" content="NANT Conwy advanced to the SWALEC Plate semi-finals after an eye-catching 21-5 win over St Peter’s." /><meta name="twitter:title" content="Nant Conwy reach WRU Plate semi-finals" /><meta name="twitter:description" content="NANT Conwy advanced to the SWALEC Plate semi-finals after an eye-catching 21-5 win over St Peter’s." /><meta property="og:title" content="Nant Conwy reach WRU Plate semi-finals" /><meta property="og:url" content="http://www.northwalespioneer.co.uk/news/172784/nant-conwy-reach-wru-plate-semi-finals.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/02/NantRugby2.JPG" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/02/NantRugby2.JPG" /><meta property="og:description" content="NANT Conwy advanced to the SWALEC Plate semi-finals after an eye-catching 21-5 win over St Peter’s." /><meta property="article:published_time" content="21 February 2017" /></head>
  <body>
     <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag -->
	  
    <form name="aspnetForm" method="post" action="nant-conwy-reach-wru-plate-semi-finals.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507753741232126" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507753741232126" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_65217'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="K8wymqoqcD1BQbR7nGYKhbU2HSc-_0PUMZm7Cyus2M1ohtzsJast-96grgAPg-1xmVZI9OwsQh2W1MTyAvCt6FPEpomi3s0joU5JmL-zkrPqXdSu1D6N5bhiH7YHQLRSJcK19z0GMLXZVDGlJsQzf6MgotA1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQL17rWmBwLZ/prdCQKthePzCQLC1relDgK/h978CI7ZfIw6Y8EScgn6ColsgALcNSIK" />
      
      <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

			<div id="headBanner">
                <div>
					
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055016) // created at: Jan 29, 2015 10:48:59 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
					<div class="moduleHold" style="text-align: center;">

                    </div>
				</div>
                <!--<div class="right"><iframe src="http://files.bannersnack.com/iframe/embed.html?hash=bt3l6puu&bgcolor=%233D3D3D&wmode=opaque&t=1384184343" width="200" height="90" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div> -->
            </div>
            
            <div id="headInteract">
                <ul>
              <!--  <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.northwalespioneer.co.uk/news/172784/nant-conwy-reach-wru-plate-semi-finals.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>-->
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/north_wales_pioneer/logo.gif" border="0" /></a>
  
  

    
<br /><br />    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Homepage // Placement: Sponsor-220x90 (5607324) // created at: Mar 11, 2015 10:54:54 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607324/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607324/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607324/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->    
<!--<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=4e24e06c-c981-405e-9ef0-f1c3aec8f4fc" target="_blank" class="newspaperAward" style="margin: 30px 0 0 80px;"><img src="/__style/bespoke/images/north_wales_pioneer/nwp-e-version-banner.jpg" alt="Read an electronic version of the paper" /></a>-->
    
  
  
    <!--a href="http://www.lelometals.co.uk" target="_blank" class="newspaperAward"><img src="/__style/structure/images/dfp_lelo_sponsor.jpg" alt="Sponsored by Lelo Metal Recyling" /></a-->
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">24 February 2017 <span>12:54</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="Business News" href="/news/business.aspx">Business News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      Nant Conwy reach WRU Plate semi-finals</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            21 February 2017 |
      
</div>
      Published by:
      Dean Jones</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Dean Jones&quot;, false, true))">Read more articles by Dean Jones</a></span>
      <span style="float: right">
         </span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_65217'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/02/NantRugby2.JPG" border="0" />
               </div>
               <p class=" caption" id='p_art_div_65217'>
                  Photo: Gary Williams&nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	<strong>NANT Conwy advanced to the SWALEC Plate semi-finals after an eye-catching 21-5 win over St Peter&rsquo;s.</strong></div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	The home side began the game on the front foot and they went ahead on three minutes courtesy of a Delwyn Jones penalty.</div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	The Division Two East Central side, who hail from Cardiff, got their noses in-front through a well-worked try from Luke Thomas, which turned out to be the only score of the game for the visitors.</div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Jones fired over another penalty on 35 minutes to allow the hosts to regain the lead, and the talented fly half was at his efficient best after the break to drill over another free-kick on 55 minutes.</div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Things got even better for Nant four minutes later when they crossed the white wash for the first time when a scrum on the five-metre line resulted in Tom Oliver touching down after a huge surge from the home pack.</div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	This was followed up by some fantastic defensive play from the Division One North champions, who put the tie beyond all doubt with five minutes remaining after Jack Moriarty scored a sensational solo try to round off the scoring and secure one of the finest triumph&rsquo;s in the club&rsquo;s history. Jones added the extras.</div>
<div style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; color: rgb(51, 51, 51);Open Sans&quot;, sans-serif; font-size: 13px;" xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	They will be joined in the final four by Penallta, Ystalyfera and Abercarn, who recorded a narrow win at Pwllheli.</div>
   
</div>

   

   
      <h4>
         For more news from across the region visit
         <a target="_blank" href="http://www.newsnorthwales.co.uk">newsnorthwales.co.uk</a></h4>
   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            
    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl0_hlArticle" href="../172932/llanidloes-run-riot-against-pool.aspx">Llanidloes run riot against Pool</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl1_hlArticle" href="../172931/edwards-is-match-winner-for-cobra.aspx">Edwards is match winner for COBRA</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl2_hlArticle" href="../172929/quartet-step-up-to-north-wales-squad.aspx">Quartet step up to North Wales squad</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl3_hlArticle" href="../172724/blues-bag-bonus-boost-in-battle-to-beat-the-drop.aspx">Blues bag bonus boost in battle to beat the drop</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl4_hlArticle" href="../172419/magnificent-seven-tries-for-dinbych-in-league-and-cup-success.aspx">Magnificent seven tries for Dinbych in league and cup success</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl5_hlArticle" href="../172324/down-to-the-bare-bones-but-bala-s-top-three-hopes-remain-alive-and-well.aspx">Down to the bare bones, but Bala's top-three hopes remain alive and well</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl6_hlArticle" href="../172322/llangollen-end-up-being-well-beaten-in-league-away-day-double-header.aspx">Llangollen end up being well beaten in league away day double-header</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl7_hlArticle" href="../172112/ruthin-left-singing-the-blues-with-away-day-loss.aspx">Ruthin left singing the Blues with away day loss</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl8_hlArticle" href="../171519/llanfyllin-s-cup-triumph.aspx">Llanfyllin’s cup triumph</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl9_hlArticle" href="../169720/williams-elevated-to-wales-super-seven.aspx">Williams elevated to Wales’ super seven</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102365) // created at: Jan 23, 2015 4:44:18 PM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=14712">Blackmarsh  M.O.T. Centre</a>
            
            <br />
            <span>Blackmarsh garage & MOT centre - Mochdre Indusrtial Estate, Colwyn Bay.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hMore" href="/businessdirectory/view.aspx?id=14712">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=98316">Roberts, Mr Martin</a>
            
            <br />
            <span>Free Quotes & fitting
Evening & Weekend Appointments Also Available
Domestic, Commercial & Caravans</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/www.diamondblinds.biz" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=66371">Pantri Bach Cafe And Gift Shop</a>
            
            <br />
            <span>Check out our newspaper advert for fab offers on delicious food</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_HyperLink1" class="name" rel="nofollow" href="http://www.chesterfirst.co.uk/businessdirectory/searchresults.aspx" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=109248">Mr F Tierney</a>
            
            <br />
            <span>Specialising in all types of roof work</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hMore" href="/businessdirectory/view.aspx?id=109248">More »</a>
            
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5054978) // created at: Jan 29, 2015 10:49:43 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: News // Placement: article1x1 (5691254) // created at: May 20, 2015 5:04:03 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl22_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/northwales.pioneer.9" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/NWPioneer" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Free Ads" href="/home/freeads.aspx">Free Ads</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Dating" href="http://dating.northwalespioneer.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl8_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="Business News" href="/news/business.aspx">Business News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Colwyn Bay FC" href="/sport/colwynbay.aspx">Colwyn Bay FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Football" href="/sport/football.aspx">Football</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Cricket" href="/sport/cricket.aspx">Cricket</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="TravelTime" href="http://www.traveltime7.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9535" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Shopping Guide" href="/businessdirectory/shoppingguide.aspx">Shopping Guide</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Games" href="/lifestyle/games.aspx">Games</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl5_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl0_hlNav2" title="New Homes" href="/property/newhomes.aspx">New Homes</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl1_hlNav2" title="Property News" href="/property/propertynews.aspx">Property News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl2_hlNav2" title="International Property" href="http://www.propertyindex.com/www/holidaysales/" target="_blank">International Property</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl3_hlNav2" title="Sold Prices" href="http://www.zoopla.co.uk/house-prices/" target="_blank">Sold Prices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl4_hlNav2" title="Find a Roommate" href="http://uk.easyroommate.com/" target="_blank">Find a Roommate</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl5_hlNav2" title="Find An Agent" href="/property/findanagent.aspx">Find An Agent</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl6_hlNav2" title="HIPs" href="http://tinyurl.com/bzj8v5" target="_blank">HIPs</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    
    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245898-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>