<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	 - MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator
</title><meta http-equiv="X-UA-Compatible" value="IE=9" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" />
	
					<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->
	
	<!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup  
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />-->

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/nwp.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@NWPioneer" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/nwp.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="North Wales Pioneer" /><meta property="og:type" content="article" /><meta property="fb:admins" content="424055054271765" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v13" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
<!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>
    <!-- GRAPESHOT channel tag END -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11052/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

	
	<!-- LOTAME implementation -->
	<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>

        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->
	
	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
  <link rel="stylesheet" type="text/css" href="/__style/bespoke/north_wales_pioneer.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507753741232126" /><meta name="Title" content="MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator" /><meta name="Description" content="MIXED Martial Arts sensation Azi Thomas has featured in a special documentary ahead of his world title eliminator next month." /><meta itemprop="name" content="MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator" /><meta itemprop="description" content="MIXED Martial Arts sensation Azi Thomas has featured in a special documentary ahead of his world title eliminator next month." /><meta name="twitter:title" content="MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator" /><meta name="twitter:description" content="MIXED Martial Arts sensation Azi Thomas has featured in a special documentary ahead of his world title eliminator next month." /><meta property="og:title" content="MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator" /><meta property="og:url" content="http://www.northwalespioneer.co.uk/news/174818/mma-star-azi-thomas-takes-centre-stage-on-documentary-ahead-of-world-title-eliminator.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/03/Azi Thomas EFC.jpg" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/03/Azi Thomas EFC.jpg" /><meta property="og:description" content="MIXED Martial Arts sensation Azi Thomas has featured in a special documentary ahead of his world title eliminator next month." /><meta property="article:published_time" content="12 April 2017" /></head>
  <body>
     <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag -->
	  
    <form name="aspnetForm" method="post" action="mma-star-azi-thomas-takes-centre-stage-on-documentary-ahead-of-world-title-eliminator.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507753741232126" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507753741232126" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_66307'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="tNvJS0u7jhzMbD-ekFescTNfnSg2b_KD88sqpasU3jG8IzYyKLR_UgvP8BU3t5d_KJyBr3-XQJKajjSLTlOZ08hOCwsbUi6eswmeyAhBut_mmkyq34tlPQ5urfRMtW1HvbqST-l0sYNVBKlNbbSz4LFuyiKzRvfiUF-EEQKRhgzLQ4Fa9xOjFWGcM84y52btz0sRlRzxxv1ZE1lSXsojg5Mjaks1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQLLxvW4DgLZ/prdCQKthePzCQLC1relDgK/h978CGEjfohJApPH9j79T17NWszaYBXd" />
      
      <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

			<div id="headBanner">
                <div>
					
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055016) // created at: Jan 29, 2015 10:48:59 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055016/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
					<div class="moduleHold" style="text-align: center;">

                    </div>
				</div>
                <!--<div class="right"><iframe src="http://files.bannersnack.com/iframe/embed.html?hash=bt3l6puu&bgcolor=%233D3D3D&wmode=opaque&t=1384184343" width="200" height="90" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div> -->
            </div>
            
            <div id="headInteract">
                <ul>
              <!--  <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.northwalespioneer.co.uk/news/174818/mma-star-azi-thomas-takes-centre-stage-on-documentary-ahead-of-world-title-eliminator.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>-->
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/north_wales_pioneer/logo.gif" border="0" /></a>
  
  

    
<br /><br />    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Homepage // Placement: Sponsor-220x90 (5607324) // created at: Mar 11, 2015 10:54:54 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607324/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607324/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607324/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->    
<!--<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=4e24e06c-c981-405e-9ef0-f1c3aec8f4fc" target="_blank" class="newspaperAward" style="margin: 30px 0 0 80px;"><img src="/__style/bespoke/images/north_wales_pioneer/nwp-e-version-banner.jpg" alt="Read an electronic version of the paper" /></a>-->
    
  
  
    <!--a href="http://www.lelometals.co.uk" target="_blank" class="newspaperAward"><img src="/__style/structure/images/dfp_lelo_sponsor.jpg" alt="Sponsored by Lelo Metal Recyling" /></a-->
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">12 April 2017 <span>17:29</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="Business News" href="/news/business.aspx">Business News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      MMA star Azi Thomas takes centre stage on documentary ahead of world title eliminator</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            12 April 2017 |
      
</div>
      Published by:
      Dean Jones</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Dean Jones&quot;, false, true))">Read more articles by Dean Jones</a></span>
      <span style="float: right">
         </span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_66307'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/03/Azi%20Thomas%20EFC.jpg" border="0" />
               </div>
               <p class=" caption" id='p_art_div_66307'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <div>
	<strong>MIXED Martial Arts sensation Azi Thomas has featured in a special documentary ahead of his world title eliminator next month.</strong></div>
<div>
	&nbsp;</div>
<div>
	The Colwyn Bay fighter will take on Pierre Botha on the South African promotion EFC card, which will take place in Johannesburg on Saturday, May 13, and Thomas has been speaking about his life and hopes for future in a &lsquo;Behind the Fighter&rsquo; series which was shown on Fight Life TV on Sky.</div>
<div>
	&nbsp;</div>
<div>
	Thomas, said: &ldquo;I have never been interested in boring fights, the people pay their money to be entertained and that is what I try and give them every time I fight.</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;Moving to MMA was a real turning point in my life and I have never looked back. I am strong mentally and the adrenaline you get when you hear your music play before you make your entrance is the best feeling in the world.&rdquo;</div>
<div>
	&nbsp;</div>
<div>
	The former Commonwealth Games boxer, who owns Paradox Gym in the Bay, has seen both his ability and profile soar since he joined the HAMMA Training Centre in St Helens, who have described him as a &ldquo;physical specimen&rdquo; and &ldquo;one of the hardest hitters&rdquo; in his weight class.</div>
<div>
	&nbsp;</div>
<div>
	There is plenty to look forward to in the near future for the 36-year-old, who further enhanced his growing reputation with a first round stoppage success over Eden Newton.</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;I think my ground game now is as good as my stand-up, and people that keep understaimate just end up getting tapped out,&rdquo; added Thomas.</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;The opportunities are there for me if I come through the Botha fight, and I have got an altitude tent so I am now sleeping at 10,000 feet in preparation for the contest.</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;I expect him (Botha) to be good on the ground but there are some definite holes in his game that I think I can take advantage of.&rdquo;</div>
<div>
	&nbsp;</div>
<div>
	Should he come away with the victory at the EFC showcase, then Thomas has set his sights on a world title and a shot at current featherweight king Paddy Pimblett.</div>
<div>
	&nbsp;</div>
<div>
	He said: &ldquo;He is allegedly the best and that&rsquo;s where I want to be. I didn&rsquo;t take up this game to end up second or third, I want to come up against the best fighters and if everyone thinks that&rsquo;s Paddy then he is definitely a target.&rdquo;</div>
<div>
	&nbsp;</div>
<div>
	Coaches at the St Helens Gym have stated that should he win a world title then American juggernaut the Ultimate Fighting Championship, would be &ldquo;the only place he could go&rdquo; if he secures the strap.</div>
<div>
	&nbsp;</div>
<div>
	You can view the documentary in full via Sky One Demand.</div>
   
</div>

   

   
      <h4>
         For more news from across the region visit
         <a target="_blank" href="http://www.newsnorthwales.co.uk">newsnorthwales.co.uk</a></h4>
   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            
    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl0_hlArticle" href="../174486/harry-potter-star-to-feature-in-a-national-theatre-live-broadcast-in-colwyn-bay.aspx">Harry Potter star to feature in a National Theatre live broadcast in Colwyn Bay</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl1_hlArticle" href="../174233/mma-star-azi-thomas-to-take-on-pierre-botha-in-world-title-eliminator.aspx">MMA star Azi Thomas to take on Pierre Botha in world title eliminator</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl2_hlArticle" href="../174131/mma-star-azi-thomas-expecting-stable-stars-to-shine-at-major-rhyl-boxing-show.aspx">MMA star Azi Thomas expecting stable stars to shine at major Rhyl boxing show</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl3_hlArticle" href="../173718/colwyn-bay-mum-to-go-the-extra-mile-for-son-born-with-a-hole-in-his-heart.aspx">Colwyn Bay mum to go the extra mile for son born with a hole in his heart</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl4_hlArticle" href="../173595/mma-star-azi-thomas-set-for-world-title-shot-after-stunning-stoppage-win.aspx">MMA star Azi Thomas set for world title shot after stunning stoppage win</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl5_hlArticle" href="../173593/mma-sensation-azi-thomas-looking-to-make-statement-on-major-manchester-show.aspx">MMA sensation Azi Thomas looking to make statement on major Manchester show</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl6_hlArticle" href="../173550/milan-restaurant-named-colwyn-bay-in-a-tribute-to-the-town.aspx">Milan restaurant named 'Colwyn Bay' in a tribute to the town</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl7_hlArticle" href="../173428/colwyn-bay-promenade-parking-charge-plans-are-a-disgrace-say-councillors.aspx">Colwyn Bay promenade parking charge plans are a 'disgrace' say councillors</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl8_hlArticle" href="../172907/colwyn-bay-councillors-defect-to-ukip.aspx">Colwyn Bay councillors defect to UKIP</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl9_hlArticle" href="../171965/visitors-told-to-stay-away-from-colwyn-bay-s-grade-ii-listed-structure-following-its-collapse.aspx">Visitors told to stay away from Colwyn Bay's grade II listed structure following its collapse</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102365) // created at: Jan 23, 2015 4:44:18 PM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102365/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=24818">Conwy Paving</a>
            
            <br />
            <span>Block paving specialists. Services include slabbing, walling, fencing, drainage & all aspects of groundworks.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hMore" href="/businessdirectory/view.aspx?id=24818">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=64094">Oasis Landscapes</a>
            
            <br />
            <span>All general garden maintenance undertaken.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hMore" href="/businessdirectory/view.aspx?id=64094">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=14712">Blackmarsh  M.O.T. Centre</a>
            
            <br />
            <span>Blackmarsh garage & MOT centre - Mochdre Indusrtial Estate, Colwyn Bay.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hMore" href="/businessdirectory/view.aspx?id=14712">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=109248">Mr F Tierney</a>
            
            <br />
            <span>all aspects of building services undertaken no pushy sales men</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/NOWEB" target="_blank">View website »</a>
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5054978) // created at: Jan 29, 2015 10:49:43 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5054978/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Pioneer // Page: News // Placement: article1x1 (5691254) // created at: May 20, 2015 5:04:03 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691254/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl22_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/northwales.pioneer.9" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/NWPioneer" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Free Ads" href="/home/freeads.aspx">Free Ads</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Dating" href="http://dating.northwalespioneer.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl8_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="Business News" href="/news/business.aspx">Business News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Colwyn Bay FC" href="/sport/colwynbay.aspx">Colwyn Bay FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Football" href="/sport/football.aspx">Football</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Cricket" href="/sport/cricket.aspx">Cricket</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="TravelTime" href="http://www.traveltime7.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9535" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Shopping Guide" href="/businessdirectory/shoppingguide.aspx">Shopping Guide</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Games" href="/lifestyle/games.aspx">Games</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl5_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl0_hlNav2" title="New Homes" href="/property/newhomes.aspx">New Homes</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl1_hlNav2" title="Property News" href="/property/propertynews.aspx">Property News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl2_hlNav2" title="International Property" href="http://www.propertyindex.com/www/holidaysales/" target="_blank">International Property</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl3_hlNav2" title="Sold Prices" href="http://www.zoopla.co.uk/house-prices/" target="_blank">Sold Prices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl4_hlNav2" title="Find a Roommate" href="http://uk.easyroommate.com/" target="_blank">Find a Roommate</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl5_hlNav2" title="Find An Agent" href="/property/findanagent.aspx">Find An Agent</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl6_hlNav2" title="HIPs" href="http://tinyurl.com/bzj8v5" target="_blank">HIPs</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    
    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245898-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>